Qt-Creator-2.2.1 for PixieLive-2.0

Just in case someone need an IDE for PixieLive2 (i do), i prepared a module containing Qt Creator IDE.

quoting from the qt website:

Qt Creator is a cross-platform integrated development environment (IDE) tailored to the needs of Qt developers.

  • all the needed libraries are contained into the module, even qt-libs-4.7.2
  • the package include the usual Save Qt-Creator Settings menu entry

so if you want to include this module into your system:

  • you have to shutdown PixieLive2
  • you have to REMOVE the old qt-core-4.6.3-r1.lzm from your modules directory before installing qt-creator.2.2.1
  • then put qt-creator-2.2.1-qt-4.7.2-included.lzm into your modules directory as usual
  • boot PixieLive2 and enjoy your new IDE

i remember you to remove the old qt-core-4.6.3-r1.lzm while PixieLive2 is NOT running to avoid filesystem corruption